PrePflog FAQ

From voipsupport
Jump to: navigation, search

Q. What are the prerequisites for using PrePflog?

There are no additional prerequisites beyond those needed for Plogsumm.

Q. What versions of Postfix, Awstats and Pflogsumm are supported?

PrePflog version 0.4.1 supports

  • Postfix 2.3 or higher
  • Awstats 6.4 or higher
  • Pflogsumm 1.1.3 or higher

Q. Are there any other ways of solving the problem?

  • Postfix supports multi-instances. It would be possible to use a different instance of Postfix to manage the post filter processing and customize the logging. Then Awstats or Pflogsumm could be run only on the logging of the first pass through Postfix.

Q. Can PrePflog deal with multiple filters?

Unfortunately no, it can handle only one filter. There is no easy way to enable it to handle more.

Q. When reporting a problem what information should I provide?

Please see here